Warning from https://repo.packagist.org: Support for Composer 1 is deprecate

广30/

文章相关介绍图片

描述:服务器composer update报错:Warning from https://repo.packagist.org: Support for Composer 1 is deprecate

1、问题原因,composer 版本太老了

2、解决办法,输入命令

composer self-update
广30/
© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
风言风语 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片